CVE-2012-6550

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2012-6550
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2012-6550.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2012-6550
Published
2013-04-02T03:22:13Z
Modified
2024-06-30T12:37:06.554607Z
Summary
[none]
Details

Cross-site scripting (XSS) vulnerability in ZeroClipboard before 1.1.4 allows remote attackers to inject arbitrary web script or HTML via "the clipText returned from the flash object," a different vulnerability than CVE-2013-1808.

References

Affected packages

Debian:11 / db4o

Package

Name
db4o
Purl
pkg:deb/debian/db4o?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected

Affected versions

8.*

8.0.184.15484+dfsg2-3.1

Ecosystem specific

{
    "urgency": "unimportant"
}

Debian:12 / db4o

Package

Name
db4o
Purl
pkg:deb/debian/db4o?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected

Affected versions

8.*

8.0.184.15484+dfsg2-3.1

Ecosystem specific

{
    "urgency": "unimportant"
}