CVE-2013-4154

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2013-4154
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2013-4154.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2013-4154
Published
2013-09-30T21:55:09Z
Modified
2024-06-30T12:01:22Z
Summary
[none]
Details

The qemuAgentCommand function in libvirt before 1.1.1, when a guest agent is not configured, allows remote attackers to cause a denial of service (NULL pointer dereference and crash) via vectors related to "agent based cpu (un)plug," as demonstrated by the "virsh vcpucount foobar --guest" command.

References

Affected packages

Debian:11 / libvirt

Package

Name
libvirt
Purl
pkg:deb/debian/libvirt?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.1.0-4

Ecosystem specific

{
    "urgency": "low"
}

Debian:12 / libvirt

Package

Name
libvirt
Purl
pkg:deb/debian/libvirt?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.1.0-4

Ecosystem specific

{
    "urgency": "low"
}

Debian:13 / libvirt

Package

Name
libvirt
Purl
pkg:deb/debian/libvirt?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.1.0-4

Ecosystem specific

{
    "urgency": "low"
}