CVE-2013-4156

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2013-4156
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2013-4156.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2013-4156
Published
2013-07-31T13:20:28Z
Modified
2024-06-30T12:01:22Z
Summary
[none]
Details

Apache OpenOffice.org (OOo) before 4.0 allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via a crafted element in an OOXML document file.

References

Affected packages

Debian:11 / libreoffice

Package

Name
libreoffice
Purl
pkg:deb/debian/libreoffice?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1:4.1.0-1

Ecosystem specific

{
    "urgency": "unimportant"
}

Debian:12 / libreoffice

Package

Name
libreoffice
Purl
pkg:deb/debian/libreoffice?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1:4.1.0-1

Ecosystem specific

{
    "urgency": "unimportant"
}

Debian:13 / libreoffice

Package

Name
libreoffice
Purl
pkg:deb/debian/libreoffice?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1:4.1.0-1

Ecosystem specific

{
    "urgency": "unimportant"
}