CVE-2013-4324

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2013-4324
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2013-4324.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2013-4324
Published
2013-10-03T21:55:04Z
Modified
2024-06-30T12:01:22Z
Summary
[none]
Details

spice-gtk 0.14, and possibly other versions, invokes the polkit authority using the insecure polkitunixprocess_new API function, which allows local users to bypass intended access restrictions by leveraging a PolkitUnixProcess PolkitSubject race condition via a (1) setuid process or (2) pkexec process, a related issue to CVE-2013-4288.

References

Affected packages

Debian:11 / spice-gtk

Package

Name
spice-gtk
Purl
pkg:deb/debian/spice-gtk?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
0.21-0nocelt1

Ecosystem specific

{
    "urgency": "low"
}

Debian:12 / spice-gtk

Package

Name
spice-gtk
Purl
pkg:deb/debian/spice-gtk?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
0.21-0nocelt1

Ecosystem specific

{
    "urgency": "low"
}

Debian:13 / spice-gtk

Package

Name
spice-gtk
Purl
pkg:deb/debian/spice-gtk?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
0.21-0nocelt1

Ecosystem specific

{
    "urgency": "low"
}