CVE-2013-7038

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2013-7038
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2013-7038.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2013-7038
Published
2013-12-13T18:55:05Z
Modified
2024-06-30T12:01:22Z
Summary
[none]
Details

The MHDhttpunescape function in libmicrohttpd before 0.9.32 might allow remote attackers to obtain sensitive information or cause a denial of service (crash) via unspecified vectors that trigger an out-of-bounds read.

References

Affected packages

Debian:11 / libmicrohttpd

Package

Name
libmicrohttpd
Purl
pkg:deb/debian/libmicrohttpd?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
0.9.32-1

Ecosystem specific

{
    "urgency": "low"
}

Debian:12 / libmicrohttpd

Package

Name
libmicrohttpd
Purl
pkg:deb/debian/libmicrohttpd?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
0.9.32-1

Ecosystem specific

{
    "urgency": "low"
}

Debian:13 / libmicrohttpd

Package

Name
libmicrohttpd
Purl
pkg:deb/debian/libmicrohttpd?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
0.9.32-1

Ecosystem specific

{
    "urgency": "low"
}