CVE-2013-7233

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2013-7233
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2013-7233.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2013-7233
Published
2013-12-30T04:53:07Z
Modified
2024-06-30T12:39:59.589014Z
Summary
[none]
Details

Cross-site request forgery (CSRF) vulnerability in the retrospam component in wp-admin/options-discussion.php in WordPress 2.0.11 and earlier allows remote attackers to hijack the authentication of administrators for requests that move comments to the moderation list.

References

Affected packages

Debian:11 / wordpress

Package

Name
wordpress
Purl
pkg:deb/debian/wordpress?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected

Affected versions

5.*

5.7.1+dfsg1-2
5.7.3+dfsg1-0+deb11u1
5.7.5+dfsg1-0+deb11u1
5.7.8+dfsg1-0+deb11u1
5.7.8+dfsg1-0+deb11u2
5.7.11+dfsg1-0+deb11u1
5.8.1+dfsg1-1
5.8.1+dfsg1-2
5.8.2+dfsg1-1
5.8.3+dfsg1-1
5.9.2+dfsg1-1
5.9.2+dfsg1-2

6.*

6.0+dfsg1-1
6.0.2+dfsg1-1
6.0.3+dfsg1-1
6.1+dfsg1-1
6.1.1+dfsg1-1
6.2+dfsg1-1
6.2.1+dfsg1-1
6.2.2+dfsg1-1
6.3+dfsg1-1
6.3.1+dfsg1-1
6.3.2+dfsg1-1
6.4.1+dfsg1-1
6.4.1+dfsg1-1.1
6.4.2+dfsg1-1
6.4.3+dfsg1-1
6.5+dfsg1-1
6.5.2+dfsg1-1
6.5.3+dfsg1-1

Ecosystem specific

{
    "urgency": "unimportant"
}

Debian:12 / wordpress

Package

Name
wordpress
Purl
pkg:deb/debian/wordpress?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected

Affected versions

6.*

6.1.1+dfsg1-1
6.1.6+dfsg1-0+deb12u1
6.2+dfsg1-1
6.2.1+dfsg1-1
6.2.2+dfsg1-1
6.3+dfsg1-1
6.3.1+dfsg1-1
6.3.2+dfsg1-1
6.4.1+dfsg1-1
6.4.1+dfsg1-1.1
6.4.2+dfsg1-1
6.4.3+dfsg1-1
6.5+dfsg1-1
6.5.2+dfsg1-1
6.5.3+dfsg1-1

Ecosystem specific

{
    "urgency": "unimportant"
}

Debian:13 / wordpress

Package

Name
wordpress
Purl
pkg:deb/debian/wordpress?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected

Affected versions

6.*

6.1.1+dfsg1-1
6.2+dfsg1-1
6.2.1+dfsg1-1
6.2.2+dfsg1-1
6.3+dfsg1-1
6.3.1+dfsg1-1
6.3.2+dfsg1-1
6.4.1+dfsg1-1
6.4.1+dfsg1-1.1
6.4.2+dfsg1-1
6.4.3+dfsg1-1
6.5+dfsg1-1
6.5.2+dfsg1-1
6.5.3+dfsg1-1

Ecosystem specific

{
    "urgency": "unimportant"
}