CVE-2014-0175

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2014-0175
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2014-0175.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2014-0175
Published
2019-12-13T13:15:10Z
Modified
2024-06-30T12:42:51.708735Z
Severity
  • 9.8 (Critical) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H CVSS Calculator
Summary
[none]
Details

mcollective has a default password set at install

References

Affected packages

Debian:11 / mcollective

Package

Name
mcollective
Purl
pkg:deb/debian/mcollective?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected

Affected versions

2.*

2.12.5+dfsg-1
2.12.5+dfsg-1.1

Ecosystem specific

{
    "urgency": "unimportant"
}

Debian:12 / mcollective

Package

Name
mcollective
Purl
pkg:deb/debian/mcollective?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected

Affected versions

2.*

2.12.5+dfsg-1.1

Ecosystem specific

{
    "urgency": "unimportant"
}