CVE-2014-4722

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2014-4722
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2014-4722.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2014-4722
Published
2014-07-07T14:55:04Z
Modified
2024-06-30T12:30:38.641043Z
Summary
[none]
Details

Multiple cross-site scripting (XSS) vulnerabilities in the OCS Reports Web Interface in OCS Inventory NG allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.

References

Affected packages

Debian:11 / ocsinventory-server

Package

Name
ocsinventory-server
Purl
pkg:deb/debian/ocsinventory-server?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected

Affected versions

2.*

2.8.1+dfsg1-1
2.8.1+dfsg1+~2.11.1-1

Ecosystem specific

{
    "urgency": "unimportant"
}

Debian:12 / ocsinventory-server

Package

Name
ocsinventory-server
Purl
pkg:deb/debian/ocsinventory-server?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected

Affected versions

2.*

2.8.1+dfsg1+~2.11.1-1

Ecosystem specific

{
    "urgency": "unimportant"
}

Debian:13 / ocsinventory-server

Package

Name
ocsinventory-server
Purl
pkg:deb/debian/ocsinventory-server?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected

Affected versions

2.*

2.8.1+dfsg1+~2.11.1-1

Ecosystem specific

{
    "urgency": "unimportant"
}