CVE-2015-3875

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2015-3875
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2015-3875.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2015-3875
Published
2015-10-06T17:59:13Z
Modified
2024-06-30T12:30:42.627954Z
Summary
[none]
Details

libutils in Android before 5.1.1 LMY48T allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted audio file, aka internal bug 22952485.

References

Affected packages

Debian:11 / android-platform-frameworks-native

Package

Name
android-platform-frameworks-native
Purl
pkg:deb/debian/android-platform-frameworks-native?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected

Affected versions

1:10.*

1:10.0.0+r36-1
1:10.0.0+r36-1.1~exp1
1:10.0.0+r36-1.1~exp2
1:10.0.0+r36-1.1
1:10.0.0+r36-1.2

Ecosystem specific

{
    "urgency": "unimportant"
}

Debian:12 / android-platform-frameworks-native

Package

Name
android-platform-frameworks-native
Purl
pkg:deb/debian/android-platform-frameworks-native?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected

Affected versions

1:10.*

1:10.0.0+r36-1
1:10.0.0+r36-1.1~exp1
1:10.0.0+r36-1.1~exp2
1:10.0.0+r36-1.1
1:10.0.0+r36-1.2

Ecosystem specific

{
    "urgency": "unimportant"
}