CVE-2015-5179

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2015-5179
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2015-5179.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2015-5179
Published
2017-09-20T16:29:00Z
Modified
2024-06-30T12:30:43.283475Z
Severity
  • 7.5 (High) CVSS_V3 - CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N CVSS Calculator
Summary
[none]
Details

FreeIPA might display user data improperly via vectors involving non-printable characters.

References

Affected packages

Debian:12 / freeipa

Package

Name
freeipa
Purl
pkg:deb/debian/freeipa?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected

Affected versions

4.*

4.9.11-1
4.9.11-1+exp1
4.9.11-2
4.10.1-1+exp1
4.10.1+dfsg1-1+exp1
4.10.2-1
4.10.2-2
4.10.2-2+exp1
4.11.1-1
4.11.1-1+exp1
4.11.1-2
4.11.1-2+exp1

Ecosystem specific

{
    "urgency": "unimportant"
}