CVE-2015-7802

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2015-7802
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2015-7802.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2015-7802
Related
Published
2016-04-20T16:59:02Z
Modified
2024-06-30T12:01:22Z
Severity
  • 5.5 (Medium) CVSS_V3 - CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H CVSS Calculator
Summary
[none]
Details

gifread.c in gif2png, as used in OptiPNG before 0.7.6, allows remote attackers to cause a denial of service (uninitialized memory read) via a crafted GIF file.

References

Affected packages

Debian:11 / optipng

Package

Name
optipng
Purl
pkg:deb/debian/optipng?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
0.7.6-1

Ecosystem specific

{
    "urgency": "unimportant"
}

Debian:12 / optipng

Package

Name
optipng
Purl
pkg:deb/debian/optipng?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
0.7.6-1

Ecosystem specific

{
    "urgency": "unimportant"
}

Debian:13 / optipng

Package

Name
optipng
Purl
pkg:deb/debian/optipng?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
0.7.6-1

Ecosystem specific

{
    "urgency": "unimportant"
}