CVE-2015-8862

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2015-8862
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2015-8862.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2015-8862
Aliases
Published
2017-01-23T21:59:00Z
Modified
2024-06-30T12:51:53.674598Z
Severity
  • 6.1 (Medium) CVSS_V3 - CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N CVSS Calculator
Summary
[none]
Details

mustache package before 2.2.1 for Node.js allows remote attackers to conduct cross-site scripting (XSS) attacks by leveraging a template with an attribute that is not quoted.

References

Affected packages

Debian:11 / mustache.js

Package

Name
mustache.js
Purl
pkg:deb/debian/mustache.js?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected

Affected versions

2.*

2.3.2-2
2.3.2-3

3.*

3.0.1-1

Ecosystem specific

{
    "urgency": "unimportant"
}

Debian:12 / mustache.js

Package

Name
mustache.js
Purl
pkg:deb/debian/mustache.js?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected

Affected versions

3.*

3.0.1-1

Ecosystem specific

{
    "urgency": "unimportant"
}

Debian:13 / mustache.js

Package

Name
mustache.js
Purl
pkg:deb/debian/mustache.js?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected

Affected versions

3.*

3.0.1-1

Ecosystem specific

{
    "urgency": "unimportant"
}