CVE-2016-5172

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2016-5172
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2016-5172.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2016-5172
Related
Published
2016-09-25T20:59:04Z
Modified
2024-06-06T11:48:50.685139Z
Severity
  • 6.5 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N CVSS Calculator
Summary
[none]
Details

The parser in Google V8, as used in Google Chrome before 53.0.2785.113, mishandles scopes, which allows remote attackers to obtain sensitive information from arbitrary memory locations via crafted JavaScript code.

References

Affected packages

Git / github.com/nodejs/node

Affected ranges

Type
GIT
Repo
https://github.com/nodejs/node
Events

Affected versions

v6.*

v6.0.0
v6.1.0
v6.2.0
v6.2.1
v6.2.2
v6.3.0
v6.3.1
v6.4.0
v6.5.0
v6.6.0
v6.7.0
v6.8.0
v6.8.1