Affected packages

Alpine:v3.4 / libgcrypt

Package

Name
libgcrypt
Purl
pkg:apk/alpine/libgcrypt?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.7.0-r1

Affected versions

1.*

1.4.3-r0
1.4.4-r0
1.4.4-r1
1.4.5-r0
1.4.5-r1
1.4.5-r2
1.4.6-r0
1.4.6-r1
1.4.6-r2
1.5.0-r0
1.5.1-r0
1.5.2-r0
1.5.3-r0
1.6.0-r0
1.6.1-r0
1.6.1-r1
1.6.2-r0
1.6.3-r0
1.6.4-r0
1.6.5-r0
1.7.0-r0

Git / github.com/gpg/libgcrypt

Affected ranges

Affected versions

Other

DEVEL-BRANCH-1-1
V-0-2-8
V0-0-0
V0-1-0
V0-2-0
V0-2-10
V0-2-15
V0-2-17
V0-2-18
V0-2-19
V0-2-6
V0-3-0
V0-3-1
V0-3-2
V0-3-3
V0-3-4
V0-3-5
V0-4-0
V0-4-1
V0-4-2
V0-4-3
V0-4-4
V0-4-5
V0-9-0
V0-9-1
V0-9-10
V0-9-11
V0-9-2
V0-9-3
V0-9-4
V0-9-5
V0-9-6
V0-9-7
V0-9-8
V0-9-9
V1-0-0
V1-0-1
V1-0-1-ePit-1
V1-0-2
V1-0-3
V1-0-4
V1-1-0
V1-1-10
V1-1-11
V1-1-12
V1-1-2
V1-1-3
V1-1-4
V1-1-42
V1-1-43
V1-1-44
V1-1-5
V1-1-6
V1-1-7
V1-1-8
V1-1-9
V1-1-90
V1-1-91
V1-1-92
V1-1-93
V1-1-94
V1-2-0
V1-2-1
ecc-integration-done
last-gpl-version
marcus-after-thread-cbs
marcus-before-thread-cbs
now-less-freedom-protected
post-nuke-of-trailing-ws

libgcrypt-1.*

libgcrypt-1.3.0
libgcrypt-1.3.1
libgcrypt-1.3.2
libgcrypt-1.4.0
libgcrypt-1.4.1
libgcrypt-1.4.1rc1
libgcrypt-1.4.2
libgcrypt-1.4.2rc1
libgcrypt-1.4.2rc2
libgcrypt-1.4.3
libgcrypt-1.4.4
libgcrypt-1.5.0
libgcrypt-1.5.0-beta1
libgcrypt-1.5.1
libgcrypt-1.5.2
libgcrypt-1.5.3
libgcrypt-1.6.0