CVE-2017-1000010

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2017-1000010
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2017-1000010.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2017-1000010
Published
2017-07-17T13:18:16Z
Modified
2024-06-06T11:54:02.561476Z
Severity
  • 7.8 (High) CVSS_V3 - CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H CVSS Calculator
Summary
[none]
Details

Audacity 2.1.2 through 2.3.2 is vulnerable to Dll HIjacking in the avformat-55.dll resulting arbitrary code execution.

References

Affected packages

Git / github.com/audacity/audacity

Affected ranges

Type
GIT
Repo
https://github.com/audacity/audacity
Events

Affected versions

Audacity-2.*

Audacity-2.1.2
Audacity-2.1.3
Audacity-2.2.0
Audacity-2.2.1
Audacity-2.2.2
Audacity-2.3.0
Audacity-2.3.1
Audacity-2.3.2

DarkAudacity-2.*

DarkAudacity-2.1.3x
DarkAudacity-2.3.2x