CVE-2017-10872

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2017-10872
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2017-10872.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2017-10872
Published
2017-12-22T14:29:12Z
Modified
2024-06-30T12:59:41.558255Z
Severity
  • 6.5 (Medium) CVSS_V3 - CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H CVSS Calculator
Summary
[none]
Details

H2O version 2.2.3 and earlier allows remote attackers to cause a denial of service in the server via unspecified vectors.

References

Affected packages

Debian:11 / h2o

Package

Name
h2o
Purl
pkg:deb/debian/h2o?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2.2.4+dfsg-1

Ecosystem specific

{
    "urgency": "medium"
}

Debian:12 / h2o

Package

Name
h2o
Purl
pkg:deb/debian/h2o?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2.2.4+dfsg-1

Ecosystem specific

{
    "urgency": "medium"
}

Debian:13 / h2o

Package

Name
h2o
Purl
pkg:deb/debian/h2o?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2.2.4+dfsg-1

Ecosystem specific

{
    "urgency": "medium"
}

Git / github.com/h2o/h2o

Affected ranges

Type
GIT
Repo
https://github.com/h2o/h2o
Events
Introduced
0 Unknown introduced commit / All previous commits are affected
Last affected

Affected versions

v0.*

v0.9.0
v0.9.1
v0.9.2

v1.*

v1.0.0
v1.0.1
v1.1.0
v1.1.1
v1.2.0
v1.3.0
v1.3.0-beta1
v1.3.1
v1.4.0
v1.4.1
v1.4.2
v1.5.0
v1.5.0-beta1
v1.5.0-beta2
v1.5.0-beta3
v1.5.0-beta4
v1.5.1
v1.5.2
v1.5.3
v1.6.0
v1.6.0-beta1
v1.6.0-beta2
v1.7.0
v1.7.0-beta1
v1.7.0-beta2
v1.7.0-beta3
v1.7.0-beta4
v1.7.0-beta5

v2.*

v2.1.0-beta1
v2.1.0-beta2
v2.1.0-beta3
v2.2.0
v2.2.0-beta1
v2.2.0-beta2
v2.2.0-beta3
v2.2.1
v2.2.2
v2.2.3