CVE-2017-2530

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2017-2530
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2017-2530.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2017-2530
Published
2017-05-22T05:29:01Z
Modified
2024-06-30T12:01:22Z
Severity
  • 8.8 (High) CVSS_V3 - CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H CVSS Calculator
Summary
[none]
Details

An issue was discovered in certain Apple products. iOS before 10.3.2 is affected. Safari before 10.1.1 is affected. iCloud before 6.2.1 on Windows is affected. tvOS before 10.2.1 is affected. The issue involves the "WebKit" component. It allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web site.

References

Affected packages

Debian:11 / webkit2gtk

Package

Name
webkit2gtk
Purl
pkg:deb/debian/webkit2gtk?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2.16.3-2

Ecosystem specific

{
    "urgency": "unimportant"
}

Debian:12 / webkit2gtk

Package

Name
webkit2gtk
Purl
pkg:deb/debian/webkit2gtk?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2.16.3-2

Ecosystem specific

{
    "urgency": "unimportant"
}

Debian:13 / webkit2gtk

Package

Name
webkit2gtk
Purl
pkg:deb/debian/webkit2gtk?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2.16.3-2

Ecosystem specific

{
    "urgency": "unimportant"
}