CVE-2017-8315

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2017-8315
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2017-8315.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2017-8315
Published
2018-04-20T19:29:00Z
Modified
2024-06-30T12:01:22Z
Severity
  • 7.5 (High) CVSS_V3 - CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N CVSS Calculator
Summary
[none]
Details

Eclipse XML parser for the Eclipse IDE versions 2017.2.5 and earlier was found vulnerable to an XML External Entity attack. An attacker can exploit the vulnerability by implementing malicious code on Androidmanifest.xml.

References

Affected packages

Debian:11 / apktool

Package

Name
apktool
Purl
pkg:deb/debian/apktool?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2.2.4-1

Ecosystem specific

{
    "urgency": "low"
}

Debian:12 / apktool

Package

Name
apktool
Purl
pkg:deb/debian/apktool?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2.2.4-1

Ecosystem specific

{
    "urgency": "low"
}