CVE-2017-8847

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2017-8847
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2017-8847.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2017-8847
Related
Published
2017-05-08T14:29:00Z
Modified
2024-06-30T12:01:22Z
Severity
  • 5.5 (Medium) CVSS_V3 - CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H CVSS Calculator
Summary
[none]
Details

The bufRead::get() function in libzpaq/libzpaq.h in liblrzip.so in lrzip 0.631 allows remote attackers to cause a denial of service (NULL pointer dereference and application crash) via a crafted archive.

References

Affected packages

Debian:11 / lrzip

Package

Name
lrzip
Purl
pkg:deb/debian/lrzip?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
0.631+git180517-1

Ecosystem specific

{
    "urgency": "unimportant"
}

Debian:12 / lrzip

Package

Name
lrzip
Purl
pkg:deb/debian/lrzip?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
0.631+git180517-1

Ecosystem specific

{
    "urgency": "unimportant"
}

Debian:13 / lrzip

Package

Name
lrzip
Purl
pkg:deb/debian/lrzip?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
0.631+git180517-1

Ecosystem specific

{
    "urgency": "unimportant"
}