CVE-2017-8908

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2017-8908
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2017-8908.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2017-8908
Published
2017-05-12T07:29:00Z
Modified
2024-06-30T12:01:22Z
Severity
  • 5.5 (Medium) CVSS_V3 - CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H CVSS Calculator
Summary
[none]
Details

The marklinetr function in gxscanc.c in Artifex Ghostscript 9.21 allows remote attackers to cause a denial of service (out-of-bounds read) via a crafted PostScript document.

References

Affected packages

Debian:11 / ghostscript

Package

Name
ghostscript
Purl
pkg:deb/debian/ghostscript?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
9.22~dfsg-1

Ecosystem specific

{
    "urgency": "unimportant"
}

Debian:12 / ghostscript

Package

Name
ghostscript
Purl
pkg:deb/debian/ghostscript?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
9.22~dfsg-1

Ecosystem specific

{
    "urgency": "unimportant"
}

Debian:13 / ghostscript

Package

Name
ghostscript
Purl
pkg:deb/debian/ghostscript?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
9.22~dfsg-1

Ecosystem specific

{
    "urgency": "unimportant"
}