CVE-2018-10891

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2018-10891
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2018-10891.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2018-10891
Aliases
Published
2018-07-10T18:29:00Z
Modified
2024-06-06T12:07:39.709284Z
Severity
  • 7.3 (High) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L CVSS Calculator
Summary
[none]
Details

A flaw was found in moodle before versions 3.5.1, 3.4.4, 3.3.7, 3.1.13. When a quiz question bank is imported, it was possible for the question preview that is displayed to execute JavaScript that is written into the question bank.

References

Affected packages

Git / github.com/moodle/moodle

Affected ranges

Type
GIT
Repo
https://github.com/moodle/moodle
Events

Affected versions

v3.*

v3.3.0
v3.3.1
v3.3.2
v3.3.3
v3.3.4
v3.3.5
v3.3.6