glusterfs server before versions 3.10.12, 4.0.2 is vulnerable when using 'auth.allow' option which allows any unauthenticated gluster client to connect from any network to mount gluster storage volumes. NOTE: this vulnerability exists because of a CVE-2018-1088 regression.
{
"extracted_events": [
{
"cpe": "cpe:2.3:a:gluster:glusterfs:*:*:*:*:*:*:*:*",
"range": [
{
"introduced": "0"
},
{
"fixed": "3.10.12"
}
],
"source": "CPE_RANGE"
},
{
"cpe": "cpe:2.3:a:gluster:glusterfs:4.0.2:*:*:*:*:*:*:*",
"range": [
{
"introduced": "4.0.2"
},
{
"last_affected": "4.0.2"
}
],
"source": "CPE_STRING"
}
]
}