CVE-2018-19125

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2018-19125
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2018-19125.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2018-19125
Published
2018-11-09T11:29:03Z
Modified
2024-05-29T23:34:56Z
Severity
  • 7.5 (High) CVSS_V3 - CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N CVSS Calculator
Summary
[none]
Details

PrestaShop 1.6.x before 1.6.1.23 and 1.7.x before 1.7.4.4 allows remote attackers to delete an image directory.

References

Affected packages

Git / github.com/prestashop/prestashop

Affected ranges

Type
GIT
Repo
https://github.com/prestashop/prestashop
Events