CVE-2018-19276

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2018-19276
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2018-19276.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2018-19276
Published
2019-03-21T16:00:30Z
Modified
2024-06-06T12:11:53.314227Z
Severity
  • 9.8 (Critical) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H CVSS Calculator
Summary
[none]
Details

OpenMRS before 2.24.0 is affected by an Insecure Object Deserialization vulnerability that allows an unauthenticated user to execute arbitrary commands on the targeted system via crafted XML data in a request body.

References

Affected packages

Git / github.com/openmrs/openmrs-core

Affected ranges

Type
GIT
Repo
https://github.com/openmrs/openmrs-core
Events

Affected versions

1.*

1.12.0