CVE-2018-19569

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2018-19569
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2018-19569.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2018-19569
Published
2019-07-10T16:15:10Z
Modified
2024-06-06T12:51:00.850796Z
Severity
  • 8.8 (High) CVSS_V3 - CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H CVSS Calculator
Summary
[none]
Details

GitLab CE/EE, versions 8.8 up to 11.x before 11.3.11, 11.4 before 11.4.8, and 11.5 before 11.5.1, are vulnerable to an authorization vulnerability that allows access to the web-UI as a user using a Personal Access Token of any scope.

References

Affected packages

Git / gitlab.com/gitlab-org/gitlab

Affected ranges

Type
GIT
Repo
https://gitlab.com/gitlab-org/gitlab
Events

Affected versions

v11.*

v11.4.0-ee
v11.4.1-ee
v11.4.2-ee
v11.4.3-ee
v11.4.4-ee
v11.4.5-ee
v11.4.6-ee
v11.4.7-ee