An issue was discovered in Mattermost Server before 5.1, 5.0.2, and 4.10.2. An attacker could use the invite_people slash command to invite a non-permitted user.
{
"extracted_events": [
{
"cpe": "cpe:2.3:a:mattermost:mattermost_server:*:*:*:*:*:*:*:*",
"range": [
{
"introduced": "0"
},
{
"fixed": "4.10.2"
}
],
"source": "CPE_RANGE"
},
{
"cpe": "cpe:2.3:a:mattermost:mattermost_server:*:*:*:*:*:*:*:*",
"range": [
{
"introduced": "5.0.0"
},
{
"fixed": "5.0.2"
}
],
"source": "CPE_RANGE"
},
{
"cpe": "cpe:2.3:a:mattermost:mattermost_server:5.1.0:rc1:*:*:*:*:*:*",
"range": [
{
"introduced": "5.1.0-rc1"
},
{
"last_affected": "5.1.0-rc1"
}
],
"source": "CPE_STRING"
},
{
"cpe": "cpe:2.3:a:mattermost:mattermost_server:5.1.0:rc2:*:*:*:*:*:*",
"range": [
{
"introduced": "5.1.0-rc2"
},
{
"last_affected": "5.1.0-rc2"
}
],
"source": "CPE_STRING"
},
{
"cpe": "cpe:2.3:a:mattermost:mattermost_server:5.1.0:rc3:*:*:*:*:*:*",
"range": [
{
"introduced": "5.1.0-rc3"
},
{
"last_affected": "5.1.0-rc3"
}
],
"source": "CPE_STRING"
},
{
"cpe": "cpe:2.3:a:mattermost:mattermost_server:5.1.0:rc4:*:*:*:*:*:*",
"range": [
{
"introduced": "5.1.0-rc4"
},
{
"last_affected": "5.1.0-rc4"
}
],
"source": "CPE_STRING"
}
]
}