Cross-site scripting (XSS) vulnerability in the Enhanced Image (aka image2) plugin for CKEditor (in versions 4.5.10 through 4.9.1; fixed in 4.9.2), as used in Drupal 8 before 8.4.7 and 8.5.x before 8.5.2 and other products, allows remote attackers to inject arbitrary web script through a crafted IMG element.
{
"extracted_events": [
{
"cpe": "cpe:2.3:a:drupal:drupal:*:*:*:*:*:*:*:*",
"range": [
{
"introduced": "8.0.0"
},
{
"fixed": "8.4.7"
}
],
"source": "CPE_RANGE"
},
{
"cpe": "cpe:2.3:a:drupal:drupal:*:*:*:*:*:*:*:*",
"range": [
{
"introduced": "8.5.0"
},
{
"fixed": "8.5.2"
}
],
"source": "CPE_RANGE"
}
]
}