Apcupsd 0.3.91_5, as used in pfSense through 2.4.4-RELEASE-p3 and other products, has an XSS issue in apcupsd_status.php.
{
"unresolved_ranges": [
{
"cpes": [
"cpe:2.3:a:apcupsd:apcupsd:0.3.91_5:*:*:*:*:*:*:*"
],
"extracted_events": [
{
"range": [
{
"introduced": "0.3.91_5"
},
{
"last_affected": "0.3.91_5"
}
],
"source": "CPE_STRING"
}
],
"vendor_product": "apcupsd:apcupsd"
}
]
}{
"extracted_events": [
{
"cpe": "cpe:2.3:a:netgate:pfsense:*:*:*:*:*:*:*:*",
"range": [
{
"introduced": "0"
},
{
"fixed": "2.4.4"
}
],
"source": "CPE_RANGE"
},
{
"cpe": "cpe:2.3:a:netgate:pfsense:2.4.4:-:*:*:*:*:*:*",
"range": [
{
"introduced": "2.4.4-NA"
},
{
"last_affected": "2.4.4-NA"
}
],
"source": "CPE_STRING"
},
{
"cpe": "cpe:2.3:a:netgate:pfsense:2.4.4:p1:*:*:*:*:*:*",
"range": [
{
"introduced": "2.4.4-p1"
},
{
"last_affected": "2.4.4-p1"
}
],
"source": "CPE_STRING"
},
{
"cpe": "cpe:2.3:a:netgate:pfsense:2.4.4:p2:*:*:*:*:*:*",
"range": [
{
"introduced": "2.4.4-p2"
},
{
"last_affected": "2.4.4-p2"
}
],
"source": "CPE_STRING"
},
{
"cpe": "cpe:2.3:a:netgate:pfsense:2.4.4:p3:*:*:*:*:*:*",
"range": [
{
"introduced": "2.4.4-p3"
},
{
"last_affected": "2.4.4-p3"
}
],
"source": "CPE_STRING"
},
{
"range": [
{
"fixed": "b492c0ea47aba8dde2f14183e71498ba207594e3"
}
],
"source": "REFERENCES_COMMIT"
}
]
}