An issue was discovered in Mattermost Server before 5.8.0, 5.7.2, 5.6.5, and 4.10.7. It allows attackers to cause a denial of service (memory consumption) via OpenGraph.
{
"extracted_events": [
{
"cpe": "cpe:2.3:a:mattermost:mattermost_server:*:*:*:*:*:*:*:*",
"range": [
{
"introduced": "0"
},
{
"fixed": "4.10.7"
}
],
"source": "CPE_RANGE"
},
{
"cpe": "cpe:2.3:a:mattermost:mattermost_server:*:*:*:*:*:*:*:*",
"range": [
{
"introduced": "5.6.0"
},
{
"fixed": "5.6.5"
}
],
"source": "CPE_RANGE"
},
{
"cpe": "cpe:2.3:a:mattermost:mattermost_server:*:*:*:*:*:*:*:*",
"range": [
{
"introduced": "5.7.0"
},
{
"fixed": "5.7.2"
}
],
"source": "CPE_RANGE"
},
{
"cpe": "cpe:2.3:a:mattermost:mattermost_server:5.8.0:rc1:*:*:*:*:*:*",
"range": [
{
"introduced": "5.8.0-rc1"
},
{
"last_affected": "5.8.0-rc1"
}
],
"source": "CPE_STRING"
},
{
"cpe": "cpe:2.3:a:mattermost:mattermost_server:5.8.0:rc2:*:*:*:*:*:*",
"range": [
{
"introduced": "5.8.0-rc2"
},
{
"last_affected": "5.8.0-rc2"
}
],
"source": "CPE_STRING"
},
{
"cpe": "cpe:2.3:a:mattermost:mattermost_server:5.8.0:rc3:*:*:*:*:*:*",
"range": [
{
"introduced": "5.8.0-rc3"
},
{
"last_affected": "5.8.0-rc3"
}
],
"source": "CPE_STRING"
},
{
"cpe": "cpe:2.3:a:mattermost:mattermost_server:5.8.0:rc4:*:*:*:*:*:*",
"range": [
{
"introduced": "5.8.0-rc4"
},
{
"last_affected": "5.8.0-rc4"
}
],
"source": "CPE_STRING"
}
]
}