CVE-2020-10975

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2020-10975
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2020-10975.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2020-10975
Aliases
Published
2020-04-08T19:15:12Z
Modified
2024-05-29T22:41:40Z
Severity
  • 4.3 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N CVSS Calculator
Summary
[none]
Details

GitLab EE/CE 10.8 to 12.9 is leaking metadata and comments on vulnerabilities to unauthorized users on the vulnerability feedback page.

References

Affected packages

Git / gitlab.com/gitlab-org/gitlab

Affected ranges

Type
GIT
Repo
https://gitlab.com/gitlab-org/gitlab
Events