CVE-2020-25700

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2020-25700
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2020-25700.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2020-25700
Aliases
Published
2020-11-19T17:15:12Z
Modified
2024-06-06T13:12:52.983828Z
Severity
  • 6.5 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N CVSS Calculator
Summary
[none]
Details

In moodle, some database module web services allowed students to add entries within groups they did not belong to. Versions affected: 3.9 to 3.9.2, 3.8 to 3.8.5, 3.7 to 3.7.8, 3.5 to 3.5.14 and earlier unsupported versions. This is fixed in moodle 3.8.6, 3.7.9, 3.5.15, and 3.10.

References

Affected packages

Git / github.com/moodle/moodle

Affected versions

v3.*

v3.7.0
v3.7.1
v3.7.2
v3.7.3
v3.7.4
v3.7.5
v3.7.6
v3.7.7
v3.7.8
v3.8.0
v3.8.1
v3.8.2
v3.8.3
v3.8.4
v3.8.5
v3.9.0
v3.9.0-beta
v3.9.0-rc1
v3.9.0-rc2
v3.9.0-rc3
v3.9.1
v3.9.2