OpenMage is a community-driven alternative to Magento CE. In OpenMage before versions 19.4.10 and 20.0.5, there is a vulnerability which enables remote code execution. In affected versions an administrator with permission to import/export data and to create widget instances was able to inject an executable file on the server. The latest OpenMage Versions up from 19.4.9 and 20.0.5 have this Issue solved
{
"extracted_events": [
{
"cpe": "cpe:2.3:a:openmage:openmage:*:*:*:*:lts:*:*:*",
"range": [
{
"introduced": "0"
},
{
"fixed": "19.4.10"
}
],
"source": "CPE_RANGE"
},
{
"cpe": "cpe:2.3:a:openmage:openmage:*:*:*:*:lts:*:*:*",
"range": [
{
"introduced": "20.0.0"
},
{
"fixed": "20.0.5"
}
],
"source": "CPE_RANGE"
},
{
"range": [
{
"fixed": "4132668f5009f17456fe644742026f56d2297586"
}
],
"source": "REFERENCES_COMMIT"
},
{
"original_tag": "v19.4.10",
"range": [
{
"fixed": "f0b8bba9820b6f21e9eca4f1563f08c40b5a8c45"
}
],
"source": "REFERENCES_TAG"
}
]
}