CVE-2020-36828

Source
https://nvd.nist.gov/vuln/detail/CVE-2020-36828
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2020-36828.json
Published
2024-03-31T09:15:10Z
Modified
2024-04-11T01:08:46Z
Details

A vulnerability was found in DiscuzX up to 3.4-20200818. It has been classified as problematic. Affected is the function shownextstep of the file upload/install/include/install_function.php. The manipulation of the argument uchidden leads to cross site scripting. It is possible to launch the attack remotely. Upgrading to version 3.4-20210119 is able to address this issue. The name of the patch is 4a9673624f46f7609486778ded9653733020c567. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-258612.

References

Affected packages

Git / github.com/codersclub/DiscuzX

Affected ranges

Type
GIT
Repo
https://github.com/codersclub/DiscuzX
Events
Introduced
0The exact introduced commit is unknown
Fixed