CVE-2020-9576

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2020-9576
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2020-9576.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2020-9576
Aliases
Published
2020-06-26T21:15:16Z
Modified
2024-06-06T13:23:18.539991Z
Severity
  • 9.8 (Critical) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H CVSS Calculator
Summary
[none]
Details

Magento versions 2.3.4 and earlier, 2.2.11 and earlier (see note), 1.14.4.4 and earlier, and 1.9.4.4 and earlier have a command injection vulnerability. Successful exploitation could lead to arbitrary code execution.

References

Affected packages

Git / github.com/magento/devdocs

Affected ranges

Affected versions

2.*

2.0.16
2.0.17
2.0.18
2.1.10
2.1.11
2.1.12
2.1.13
2.1.14
2.1.15
2.1.16
2.1.17
2.1.18
2.1.9
2.2.0
2.2.1
2.2.10
2.2.11
2.2.2
2.2.3
2.2.4
2.2.5
2.2.6
2.2.7
2.2.8
2.2.9
2.3.0
2.3.1
2.3.2
2.3.2-p1
2.3.3
2.3.3-p1
2.3.4