CVE-2021-21258

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2021-21258
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2021-21258.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2021-21258
Aliases
  • GHSA-j4xj-4qmc-mmmx
Published
2021-03-02T20:15:14Z
Modified
2024-05-30T02:49:25.779174Z
Severity
  • 5.4 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N CVSS Calculator
Summary
[none]
Details

GLPI is an open-source asset and IT management software package that provides ITIL Service Desk features, licenses tracking and software auditing. In GLPI from version 9.5.0 and before version 9.5.4, there is a cross-site scripting injection vulnerability when using ajax/kanban.php. This is fixed in version 9.5.4.

References

Affected packages

Git / github.com/glpi-project/glpi

Affected ranges

Type
GIT
Repo
https://github.com/glpi-project/glpi
Events
Introduced
0 Unknown introduced commit / All previous commits are affected
Fixed

Affected versions

0.*

0.90
0.90-RC1
0.90-RC2
0.90-beta1
0.90-beta2
0.90.1

9.*

9.1
9.1-RC1
9.1-RC2
9.3-beta
9.4.0
9.4.0-beta
9.4.0-rc1
9.4.0-rc2
9.4.1
9.4.1.1
9.4.2
9.4.3
9.4.4
9.4.5
9.4.6
9.5.0
9.5.0-rc1
9.5.0-rc2
9.5.1
9.5.2
9.5.3