Insufficient input sanitization in wikis in GitLab version 13.8 and up allows an attacker to exploit a stored cross-site scripting vulnerability via a specially-crafted commit to a wiki
{
"extracted_events": [
{
"cpe": "cpe:2.3:a:gitlab:gitlab:*:*:*:*:community:*:*:*",
"range": [
{
"introduced": "13.8.0"
},
{
"fixed": "13.8.5"
}
],
"source": "CPE_RANGE"
},
{
"cpe": "cpe:2.3:a:gitlab:gitlab:*:*:*:*:enterprise:*:*:*",
"range": [
{
"introduced": "13.8.0"
},
{
"fixed": "13.8.5"
}
],
"source": "CPE_RANGE"
},
{
"cpe": "cpe:2.3:a:gitlab:gitlab:*:*:*:*:community:*:*:*",
"range": [
{
"introduced": "13.9.0"
},
{
"fixed": "13.9.2"
}
],
"source": "CPE_RANGE"
},
{
"cpe": "cpe:2.3:a:gitlab:gitlab:*:*:*:*:enterprise:*:*:*",
"range": [
{
"introduced": "13.9.0"
},
{
"fixed": "13.9.2"
}
],
"source": "CPE_RANGE"
}
]
}