CVE-2021-22906

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2021-22906
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2021-22906.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2021-22906
Aliases
  • GHSA-3829-45wm-ww36
Published
2021-06-11T16:15:11Z
Modified
2024-05-30T02:52:45.425130Z
Severity
  • 6.5 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H CVSS Calculator
Summary
[none]
Details

Nextcloud End-to-End Encryption before 1.5.3, 1.6.3 and 1.7.1 suffers from a denial of service vulnerability due to permitting any authenticated users to lock files of other users.

References

Affected packages

Git / github.com/nextcloud/end_to_end_encryption

Affected ranges

Type
GIT
Repo
https://github.com/nextcloud/end_to_end_encryption
Events
Introduced
0 Unknown introduced commit / All previous commits are affected
Fixed

Affected versions

v1.*

v1.0.0
v1.0.1
v1.0.4
v1.0.5
v1.5.0
v1.5.2
v1.5.2-beta1