CVE-2021-32860

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2021-32860
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2021-32860.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2021-32860
Aliases
Published
2023-02-21T15:15:11Z
Modified
2024-05-23T01:22:14.527150Z
Severity
  • 6.1 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N CVSS Calculator
Summary
[none]
Details

iziModal is a modal plugin with jQuery. Versions prior to 1.6.1 are vulnerable to cross-site scripting (XSS) when handling untrusted modal titles. An attacker who is able to influence the field title when creating a iziModal instance is able to supply arbitrary html or javascript code that will be rendered in the context of a user, potentially leading to XSS. Version 1.6.1 contains a patch for this issue

References

Affected packages

Git / github.com/marcelodolza/izimodal

Affected ranges

Type
GIT
Repo
https://github.com/marcelodolza/izimodal
Events
Introduced
0 Unknown introduced commit / All previous commits are affected
Fixed

Affected versions

v1.*

v1.2.0
v1.3.0
v1.3.1
v1.3.2
v1.3.3
v1.4.0
v1.4.2
v1.5.0
v1.5.1
v1.6.0