CVE-2021-33336

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2021-33336
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2021-33336.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2021-33336
Published
2021-08-04T13:15:08Z
Modified
2024-07-06T03:35:03.786587Z
Severity
  • 5.4 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N CVSS Calculator
Summary
[none]
Details

Cross-site scripting (XSS) vulnerability in the Journal module's add article menu in Liferay Portal 7.3.0 through 7.3.3, and Liferay DXP 7.1 fix pack 18, and 7.2 fix pack 5 through 7, allows remote attackers to inject arbitrary web script or HTML via the comliferayjournalwebportletJournalPortlet_name parameter.

References

Affected packages

Git / github.com/liferay/liferay-portal

Affected ranges

Type
GIT
Repo
https://github.com/liferay/liferay-portal
Events

Affected versions

7.*

7.3.0-ga1
7.3.1-ga2
7.3.2-ga3
7.3.3-ga4

Other

test-fix-pack-base-7310