CVE-2021-33480

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2021-33480
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2021-33480.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2021-33480
Published
2021-11-17T18:15:07Z
Modified
2024-06-30T13:04:04.892271Z
Severity
  • 5.5 (Medium) CVSS_V3 - CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H CVSS Calculator
Summary
[none]
Details

An use-after-free vulnerability was discovered in gocr through 0.53-20200802 in context_correction() in pgm2asc.c.

References

Affected packages

Debian:11 / gocr

Package

Name
gocr
Purl
pkg:deb/debian/gocr?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected

Affected versions

0.*

0.52-3
0.52-4
0.52-5
0.52-6
0.52-6.1~exp1
0.52-6.1

Ecosystem specific

{
    "urgency": "unimportant"
}

Debian:12 / gocr

Package

Name
gocr
Purl
pkg:deb/debian/gocr?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected

Affected versions

0.*

0.52-6
0.52-6.1~exp1
0.52-6.1

Ecosystem specific

{
    "urgency": "unimportant"
}

Debian:13 / gocr

Package

Name
gocr
Purl
pkg:deb/debian/gocr?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected

Affected versions

0.*

0.52-6
0.52-6.1~exp1
0.52-6.1

Ecosystem specific

{
    "urgency": "unimportant"
}