CVE-2021-36417

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2021-36417
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2021-36417.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2021-36417
Related
Published
2022-01-12T19:15:08Z
Modified
2024-06-30T13:12:47.866717Z
Severity
  • 7.8 (High) CVSS_V3 - CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H CVSS Calculator
Summary
[none]
Details

A heap-based buffer overflow vulnerability exists in GPAC v1.0.1 in the gfisomdoviconfigget function in MP4Box, which causes a denial of service or execute arbitrary code via a crafted file.

References

Affected packages

Git / github.com/gpac/gpac

Affected ranges

Type
GIT
Repo
https://github.com/gpac/gpac
Events
Introduced
0 Unknown introduced commit / All previous commits are affected
Last affected

Affected versions

v0.*

v0.5.2
v0.6.0
v0.6.1
v0.7.0
v0.7.1
v0.8.0
v0.9.0
v0.9.0-preview

v1.*

v1.0.0
v1.0.1