CVE-2021-42720

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2021-42720
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2021-42720.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2021-42720
Published
2022-03-16T15:15:14Z
Modified
2024-05-22T16:00:04Z
Severity
  • 7.8 (High) CVSS_V3 - CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H CVSS Calculator
Summary
[none]
Details

Adobe Bridge version 11.1.1 (and earlier) is affected by an out-of-bounds read vulnerability when parsing a crafted file, which could result in a read past the end of an allocated memory structure. An attacker could leverage this vulnerability to execute code in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

References

Affected packages

Alpine:v3.16 / bridge

Package

Name
bridge
Purl
pkg:apk/alpine/bridge?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
0

Alpine:v3.17 / bridge

Package

Name
bridge
Purl
pkg:apk/alpine/bridge?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
0

Alpine:v3.18 / bridge

Package

Name
bridge
Purl
pkg:apk/alpine/bridge?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
0

Alpine:v3.19 / bridge

Package

Name
bridge
Purl
pkg:apk/alpine/bridge?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
0

Alpine:v3.20 / bridge

Package

Name
bridge
Purl
pkg:apk/alpine/bridge?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
0