CVE-2021-43725

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2021-43725
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2021-43725.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2021-43725
Published
2022-03-28T13:15:07Z
Modified
2024-05-23T01:23:17.072226Z
Severity
  • 6.1 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N CVSS Calculator
Summary
[none]
Details

There is a Cross Site Scripting (XSS) vulnerability in SpotPage_login.php of Spotweb 1.5.1 and below, which allows remote attackers to inject arbitrary web script or HTML via the data[performredirect] parameter.

References

Affected packages

Git / github.com/spotweb/spotweb

Affected ranges

Type
GIT
Repo
https://github.com/spotweb/spotweb
Events
Introduced
0 Unknown introduced commit / All previous commits are affected
Fixed

Affected versions

1.*

1.0.0
1.0.1
1.0.2
1.1.0
1.2.0
1.2.1
1.2.2
1.3.0
1.3.2
1.3.3
1.3.4
1.3.5
1.3.6
1.3.7
1.3.8
1.3.9
1.4.0
1.4.1
1.4.2
1.4.3
1.4.4
1.4.5
1.4.6
1.4.7
1.4.8