CVE-2021-43778

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2021-43778
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2021-43778.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2021-43778
Aliases
  • GHSA-2pjh-h828-wcw9
Published
2021-11-24T19:15:07Z
Modified
2024-05-30T03:17:07.996951Z
Severity
  • 7.5 (High) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N CVSS Calculator
Summary
[none]
Details

Barcode is a GLPI plugin for printing barcodes and QR codes. GLPI instances version 2.x prior to version 2.6.1 with the barcode plugin installed are vulnerable to a path traversal vulnerability. This issue was patched in version 2.6.1. As a workaround, delete the front/send.php file.

References

Affected packages

Git / github.com/pluginsglpi/barcode

Affected ranges

Type
GIT
Repo
https://github.com/pluginsglpi/barcode
Events
Introduced
0 Unknown introduced commit / All previous commits are affected
Fixed

Affected versions

2.*

2.1.0
2.1.1
2.2.0
2.2.1
2.3.0
2.4.0
2.4.1
2.5.0
2.5.1
2.5.2
2.6.0