CVE-2022-0154

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2022-0154
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2022-0154.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2022-0154
Aliases
Published
2022-01-18T17:15:10Z
Modified
2024-05-29T21:34:55Z
Severity
  • 8.0 (High) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:H CVSS Calculator
Summary
[none]
Details

An issue has been discovered in GitLab affecting all versions starting from 7.7 before 14.4.5, all versions starting from 14.5.0 before 14.5.3, all versions starting from 14.6.0 before 14.6.2. GitLab was vulnerable to a Cross-Site Request Forgery attack that allows a malicious user to have their GitHub project imported on another GitLab user account.

References

Affected packages

Git / gitlab.com/gitlab-org/gitlab

Affected ranges

Type
GIT
Repo
https://gitlab.com/gitlab-org/gitlab
Events