The WordPress WP YouTube Live Plugin is vulnerable to Reflected Cross-Site Scripting via POST data found in the ~/inc/admin.php file which allows unauthenticated attackers to inject arbitrary web scripts in versions up to, and including, 1.7.21.
{
"cna_assigner": "Wordfence",
"cwe_ids": [
"CWE-79"
],
"osv_generated_from": "https://github.com/CVEProject/cvelistV5/tree/main/cves/2022/1xxx/CVE-2022-1187.json"
}{
"extracted_events": [
{
"cpe": "cpe:2.3:a:andrewrminion:wp_youtube_live:*:*:*:*:*:wordpress:*:*",
"range": [
{
"introduced": "0"
},
{
"fixed": "1.7.22"
}
],
"source": "CPE_RANGE"
},
{
"range": [
{
"fixed": "2d8ccb7b12742bf16b5a6068f9fdeeac69bc11b1"
}
],
"source": "REFERENCES_COMMIT"
}
]
}