An integer overflow vulnerability was found in FFmpeg versions before 4.4.2 and before 5.0.1 in g729_parse() in llibavcodec/g729_parser.c when processing a specially crafted file.
{
"cna_assigner": "fedora",
"cwe_ids": [
"CWE-190"
],
"osv_generated_from": "https://github.com/CVEProject/cvelistV5/tree/main/cves/2022/1xxx/CVE-2022-1475.json",
"unresolved_ranges": [
{
"extracted_events": [
{
"range": [
{
"fixed": "4.4.2"
},
{
"fixed": "5.0.1"
}
],
"source": "AFFECTED_FIELD",
"strategy": "VersionTextExtraction"
}
]
}
]
}{
"extracted_events": [
{
"cpe": "cpe:2.3:a:ffmpeg:ffmpeg:*:*:*:*:*:*:*:*",
"range": [
{
"introduced": "4.2"
},
{
"fixed": "4.4.2"
}
],
"source": "CPE_RANGE"
},
{
"cpe": "cpe:2.3:a:ffmpeg:ffmpeg:5.0:*:*:*:*:*:*:*",
"range": [
{
"introduced": "5.0"
},
{
"last_affected": "5.0"
}
],
"source": "CPE_STRING"
}
]
}