CVE-2022-1475

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2022-1475
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2022-1475.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2022-1475
Related
Published
2022-05-02T19:15:08Z
Modified
2024-06-06T13:49:33.999823Z
Severity
  • 5.5 (Medium) CVSS_V3 - CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H CVSS Calculator
Summary
[none]
Details

An integer overflow vulnerability was found in FFmpeg versions before 4.4.2 and before 5.0.1 in g729parse() in llibavcodec/g729parser.c when processing a specially crafted file.

References

Affected packages

Git / github.com/ffmpeg/ffmpeg

Affected ranges

Type
GIT
Repo
https://github.com/ffmpeg/ffmpeg
Events

Affected versions

n4.*

n4.2-dev
n4.3-dev
n4.4
n4.4-dev
n4.4.1