Reflected cross-site scripting vulnerability in the attached file name of php_mailform versions prior to Version 1.40 allows a remote unauthenticated attacker to inject an arbitrary script via unspecified vectors.
{
"cna_assigner": "jpcert",
"osv_generated_from": "https://github.com/CVEProject/cvelistV5/tree/main/cves/2022/21xxx/CVE-2022-21805.json",
"unresolved_ranges": [
{
"extracted_events": [
{
"range": [
{
"fixed": "1.40"
}
],
"source": "AFFECTED_FIELD",
"strategy": "VersionTextExtraction"
}
]
},
{
"extracted_events": [
{
"range": [
{
"fixed": "1.40"
}
],
"source": "DESCRIPTION"
}
]
}
]
}{
"extracted_events": [
{
"cpe": "cpe:2.3:a:econosys-system:php_mailform:*:*:*:*:*:*:*:*",
"range": [
{
"introduced": "0"
},
{
"fixed": "1.4.0"
}
],
"source": "CPE_RANGE"
}
]
}