CVE-2022-22110

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2022-22110
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2022-22110.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2022-22110
Aliases
Published
2022-01-05T15:15:07Z
Modified
2024-05-23T01:23:36.484867Z
Severity
  • 7.5 (High) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N CVSS Calculator
Summary
[none]
Details

In Daybyday CRM, versions 1.1 through 2.2.0 enforce weak password requirements in the user update functionality. A user with privileges to update his password could change it to a weak password, such as those with a length of a single character. This may allow an attacker to brute-force users’ passwords with minimal to no computational effort.

References

Affected packages

Git / github.com/bottelet/daybydaycrm

Affected ranges

Type
GIT
Repo
https://github.com/bottelet/daybydaycrm
Events
Introduced
0 Unknown introduced commit / All previous commits are affected
Fixed

Affected versions

1.*

1.1
1.1.1
1.1.2
1.1.3
1.1.4
1.1.5
1.1.6
1.2
1.3
1.3.1
1.3.2
1.3.3
1.3.4
1.3.5
1.3.6
1.3.7

2.*

2.0.0
2.1.0
2.2.0

Other

V1