CVE-2022-22113

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2022-22113
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2022-22113.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2022-22113
Published
2022-01-13T09:15:07Z
Modified
2024-06-06T13:56:47.497331Z
Severity
  • 8.8 (High) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H CVSS Calculator
Summary
[none]
Details

In DayByDay CRM, versions 2.2.0 through 2.2.1 (latest) are vulnerable to Insufficient Session Expiration. When a password has been changed by the user or by an administrator, a user that was already logged in, will still have access to the application even after the password was changed.

References

Affected packages

Git / github.com/bottelet/daybydaycrm

Affected ranges

Type
GIT
Repo
https://github.com/bottelet/daybydaycrm
Events

Affected versions

2.*

2.2.0
2.2.1